Interac e-Transfer processing delays
Incident Report for VoPay International
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 15:55 UTC
Investigating
We have observed delays in Interac sending us confirmations of the e-transfers for a small subset of transactions. It's important to note that transactions are being processed as expected; the delay pertains only to status updates. Our API remains fully operational. We're actively collaborating with our banking partner to address this and will update the status page once it's resolved.
Posted Apr 22, 2024 - 21:08 UTC
This incident affects: Transaction Processing (Interac Processing).