Interac e-Transfer and EFT Processing Delays

Incident Report for VoPay International

Resolved

This incident has been resolved.
Posted May 30, 2024 - 15:49 UTC

Update

We are continuing to monitor for any further issues.
Posted May 30, 2024 - 15:01 UTC

Monitoring

We have observed delays with Interac processing e-transfers for a subset of transactions. We are actively collaborating with our banking partner to address this and will update the status page once it's resolved. Our API remains fully operational.
Posted May 30, 2024 - 05:17 UTC
This incident affected: Transaction Processing (Interac Processing, VoPay Instant Processing, EFT Processing).