Disruption to Interac E-transfer

Incident Report for VoPay International

Resolved

This incident has been resolved. There may still some delays while the backlog of transactions are processed.
Posted Jun 20, 2025 - 16:31 UTC

Investigating

We are currently observing disruptions affecting Interac E-transfers. These appear to be related to an ongoing issue with a third-party service provider integral to our Interac E-transfer operations.

Users may experience delays in sending/receiving Interac E-transfers.

Our APIs remain operational. We are closely monitoring the situation and are in contact with our partner to understand their resolution timeline.
Posted Jun 20, 2025 - 15:21 UTC
This incident affected: Transaction Processing (Interac Processing).