πŸ”” Processing Delays Notice: Interac and VoPay Instant Transactions πŸ””
Incident Report for VoPay International
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 03:14 UTC
Update
The issue has been resolved. Interac and VoPay Instant processing have been fully restored.
Posted Aug 29, 2023 - 03:13 UTC
Investigating
We're currently experiencing delays in processing Interac Bulk Payout and VoPay Instant transactions.

Our team is fully engaged in resolving this issue promptly. We'll keep you informed of any updates. Thank you for your understanding and patience.
Posted Aug 29, 2023 - 02:43 UTC
This incident affected: Transaction Processing (Interac Processing, VoPay Instant Processing).